Fedora 16:cups-1.5.0-6.fc16(2011-11173)

medium Nessus プラグイン ID 56014

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

この更新は GIF リーダーループ(CVE-2011-2896)を回避します。この更新により、デフォルトで CUPS が有効にされます。この更新により Avahi のサポートが再導入されます。

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける cups パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=727800

http://www.nessus.org/u?2df5e613

プラグインの詳細

深刻度: Medium

ID: 56014

ファイル名: fedora_2011-11173.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2011/8/31

更新日: 2021/1/11

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 5.1

ベクトル: AV:N/AC:H/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:cups, cpe:/o:fedoraproject:fedora:16

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2011/8/19

参照情報

CVE: CVE-2011-2896

FEDORA: 2011-11173