HP SiteScope デフォルトの認証情報

high Nessus プラグイン ID 56024
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートWebアプリケーションはデフォルトの資格情報を使用します。

説明

デフォルトの認証情報を提供することで、リモートの HP SiteScope にログインできます。これによって、SiteScope ユーザーのパスワードの作成、削除、および変更が許可される可能性があります。

ソリューション

認証情報を変更してください。

プラグインの詳細

深刻度: High

ID: 56024

ファイル名: hp_sitescope_default_creds.nasl

バージョン: 1.8

タイプ: remote

ファミリー: CGI abuses

公開日: 2011/8/31

更新日: 2021/1/19

依存関係: hp_sitescope_detect.nasl

リスク情報

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:ND/RC:ND

脆弱性情報

CPE: cpe:/a:hp:mercury_sitescope

必要な KB アイテム: www/sitescope

除外される KB アイテム: global_settings/supplied_logins_only