Google Chrome < 14.0.835.186 の複数の Adobe Flash Player の脆弱性

high Nessus プラグイン ID 56241
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに含まれるWebブラウザは複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされているGoogle Chromeのバージョンは、14.0.835.186より前です。Chrome のこのようなバージョンには、Adobe Flash Player の脆弱なバージョンが含まれていて、次の脆弱性の影響を受けます:

- 特定されない重要度最高のエラーがあり、現時点でその詳細は明らかではありません。

- 未特定のクロスサイトスクリプティング脆弱性。

これらの問題の少なくとも 1 つは、現在も野放しで悪用されています。

ソリューション

Google Chrome 14.0.835.186以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?50ce4fcb

http://www.nessus.org/u?86ff8535

プラグインの詳細

深刻度: High

ID: 56241

ファイル名: google_chrome_14_0_835_186.nasl

バージョン: 1.10

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2011/9/21

更新日: 2018/11/15

依存関係: google_chrome_installed.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.8

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2011/9/20

脆弱性公開日: 2011/9/20

参照情報

CVE: CVE-2011-2444

BID: 49710