Mac OS X複数の脆弱性(セキュリティ更新プログラム2011-006)

critical Nessus プラグイン ID 56481

概要

複数のセキュリティの問題を修正する Mac OS X 更新がリモートホストにありません。

説明

リモートホストは、セキュリティ更新 2011-006を適用していないバージョンのMac OS X 10.6を実行しています。この更新は、次のコンポーネントのために考えられた数々のセキュリティ関連の修正を含んでいます。

- Apache
- アプリケーションファイアウォール
- ATS
- BIND
- 証明書信頼ポリシー
- CFNetwork
- CoreFoundation
- CoreMedia
- ファイルシステム
- IOGraphics
- iChatサーバー
- Mailman
- MediaKit
- PHP
- postfix
- python
- QuickTime
- Tomcat
- ユーザードキュメント
- Webサーバー
- X11

ソリューション

セキュリティ更新プログラム2011-006以降をインストールしてください。

参考資料

http://www.zerodayinitiative.com/advisories/ZDI-11-295/

http://www.zerodayinitiative.com/advisories/ZDI-11-303/

http://www.zerodayinitiative.com/advisories/ZDI-12-136/

http://www.securityfocus.com/archive/1/523931/30/0/threaded

http://support.apple.com/kb/HT5002

http://lists.apple.com/archives/security-announce/2011/Oct/msg00003.html

プラグインの詳細

深刻度: Critical

ID: 56481

ファイル名: macosx_SecUpd2011-006.nasl

バージョン: 1.27

タイプ: local

エージェント: macosx

公開日: 2011/10/13

更新日: 2018/7/14

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: High

スコア: 7.7

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: cpe:/o:apple:mac_os_x

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, Host/MacOSX/packages/boms

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/10/12

脆弱性公開日: 2009/11/23

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2009-4022, CVE-2010-0097, CVE-2010-1157, CVE-2010-1634, CVE-2010-2089, CVE-2010-2227, CVE-2010-3436, CVE-2010-3613, CVE-2010-3614, CVE-2010-3718, CVE-2010-4172, CVE-2010-4645, CVE-2011-0013, CVE-2011-0185, CVE-2011-0224, CVE-2011-0229, CVE-2011-0230, CVE-2011-0231, CVE-2011-0249, CVE-2011-0250, CVE-2011-0251, CVE-2011-0252, CVE-2011-0259, CVE-2011-0411, CVE-2011-0419, CVE-2011-0420, CVE-2011-0421, CVE-2011-0534, CVE-2011-0707, CVE-2011-0708, CVE-2011-1092, CVE-2011-1153, CVE-2011-1466, CVE-2011-1467, CVE-2011-1468, CVE-2011-1469, CVE-2011-1470, CVE-2011-1471, CVE-2011-1521, CVE-2011-1755, CVE-2011-1910, CVE-2011-2464, CVE-2011-2690, CVE-2011-2691, CVE-2011-2692, CVE-2011-3192, CVE-2011-3213, CVE-2011-3214, CVE-2011-3217, CVE-2011-3218, CVE-2011-3219, CVE-2011-3220, CVE-2011-3221, CVE-2011-3222, CVE-2011-3223, CVE-2011-3224, CVE-2011-3228

BID: 37118, 37865, 39635, 40370, 40863, 41544, 44723, 45015, 45133, 45137, 45668, 46164, 46174, 46177, 46354, 46365, 46429, 46464, 46767, 46786, 46854, 46967, 46968, 46969, 46970, 46975, 46977, 48007, 48250, 48566, 48618, 48660, 49303, 50085, 50091, 50092, 50095, 50098, 50100, 50101, 50111, 50116, 50117, 50122, 50127, 50130, 50131, 50150