HP-UX PHSS_42043:HP-UX Dynamic Loader、ローカルな権限昇格、サービス拒否(DoS)(HPSBUX02688 SSRT100513 rev.1)

medium Nessus プラグイン ID 56847

概要

リモートHP-UXホストに、セキュリティ関連のパッチがありません。

説明

s700_800 11.23 リンカー + fdp の累積パッチ:

HP-UX Dynamic Loader で、潜在的なセキュリティの脆弱性が特定されています。この脆弱性がローカルで悪用されると、権限昇格が行われたり、サービス拒否(DoS)が引き起こされたりする可能性があります。

ソリューション

パッチPHSS_42043以降をインストールして下さい。

関連情報

http://www.nessus.org/u?9bc129ed

プラグインの詳細

深刻度: Medium

ID: 56847

ファイル名: hpux_PHSS_42043.nasl

バージョン: 1.26

タイプ: local

公開日: 2012/3/6

更新日: 2021/1/11

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:L/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/o:hp:hp-ux

必要な KB アイテム: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2011/7/5

参照情報

CVE: CVE-2011-2398

BID: 48577

HP: emr_na-c02904002, HPSBUX02688, SSRT100513

IAVB: 2011-B-0079