SuSE 11.1 Security Update : MySQL (SAT Patch Number 5285)

medium Nessus プラグイン ID 57114
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

この MySQL バージョンを 5.0.94 に更新することにより次のセキュリティの問題が修正されます。

- CVE-2010-3833:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):リソース管理エラー(CWE-399)

- CVE-2010-3834:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):不十分な情報(CWE-noinfo)

- CVE-2010-3835:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):数値エラー(CWE-189)

- CVE-2010-3836:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):リソース管理エラー(CWE-399)

- CVE-2010-3837:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):リソース管理エラー(CWE-399)

- CVE-2010-3838:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):その他(CWE-Other)

- CVE-2010-3839:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):デザインエラー(CWE-DesignError)

- CVE-2010-3840:CVSS v2 ベーススコア:4.0(重要度中)(AV:N/AC:L/Au:S/C:N/I:N/A:P):その他(CWE-Other)

ソリューション

SAT パッチ番号 5285 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=644864

https://bugzilla.novell.com/show_bug.cgi?id=694232

http://support.novell.com/security/cve/CVE-2010-3833.html

http://support.novell.com/security/cve/CVE-2010-3834.html

http://support.novell.com/security/cve/CVE-2010-3835.html

http://support.novell.com/security/cve/CVE-2010-3836.html

http://support.novell.com/security/cve/CVE-2010-3837.html

http://support.novell.com/security/cve/CVE-2010-3838.html

http://support.novell.com/security/cve/CVE-2010-3839.html

http://support.novell.com/security/cve/CVE-2010-3840.html

プラグインの詳細

深刻度: Medium

ID: 57114

ファイル名: suse_11_libmysqlclient-devel-111013.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2011/12/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: cpe:2.3:o:novell:suse_linux:11:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:11:libmysqlclient15:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:11:libmysqlclient15-32bit:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:11:libmysqlclient_r15:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:11:libmysqlclient_r15-32bit:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:11:mysql:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:11:mysql-client:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:11:mysql-max:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2011/10/13

参照情報

CVE: CVE-2010-3833, CVE-2010-3835, CVE-2010-3836, CVE-2010-3837, CVE-2010-3838, CVE-2010-3839, CVE-2010-3840, CVE-2010-3834

CWE: 189, 399