SuSE 10 セキュリティ更新:wireshark(ZYPP パッチ番号 7796)

high Nessus プラグイン ID 57263
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 10 ホストにセキュリティ関連のパッチがありません。

説明

Wireshark のこの更新では、次の脆弱性が修正されています:

- Wireshark IKE ディセクタの脆弱性。(CVE-2011-3266)

- Wireshark Lua スクリプト実行の脆弱性。
(CVE-2011-3360)

- Wireshark バッファ例外処理の脆弱性。
(CVE-2011-3483)

- 無限ループの影響を受けやすい Lucent/Ascend ファイルパーサー。
(CVE-2011-2597)

- 無限ループの影響を受けやすい ANSI MAP ディセクタ。
(CVE-2011-2698)

- DICOM ディセクタの大/無限ループ。
(CVE-2011-1957)

- 破損した snoop ファイルにより Wireshark がクラッシュする可能性があります。
(CVE-2011-1959)

- 無効な形式の圧縮キャプチャデータにより Wireshark がクラッシュする可能性があります。
(CVE-2011-2174)

- 破損した Visual Networks ファイルにより Wireshark がクラッシュする可能性があります。
(CVE-2011-2175)

- 破損した Diameter 辞書がある場合、NULL ポインターが逆参照されます。(CVE-2011-1958)

ソリューション

ZYPP パッチ番号 7796 を適用してください。

関連情報

http://support.novell.com/security/cve/CVE-2011-1957.html

http://support.novell.com/security/cve/CVE-2011-1958.html

http://support.novell.com/security/cve/CVE-2011-1959.html

http://support.novell.com/security/cve/CVE-2011-2174.html

http://support.novell.com/security/cve/CVE-2011-2175.html

http://support.novell.com/security/cve/CVE-2011-2597.html

http://support.novell.com/security/cve/CVE-2011-2698.html

http://support.novell.com/security/cve/CVE-2011-3266.html

http://support.novell.com/security/cve/CVE-2011-3360.html

http://support.novell.com/security/cve/CVE-2011-3483.html

プラグインの詳細

深刻度: High

ID: 57263

ファイル名: suse_wireshark-7796.nasl

バージョン: 1.9

タイプ: local

エージェント: unix

公開日: 2011/12/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: cpe:/o:suse:suse_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/10/13

エクスプロイト可能

CANVAS (White_Phosphorus)

Core Impact

Metasploit (Wireshark console.lua Pre-Loading Script Execution)

参照情報

CVE: CVE-2011-1957, CVE-2011-1958, CVE-2011-1959, CVE-2011-2174, CVE-2011-2175, CVE-2011-2597, CVE-2011-2698, CVE-2011-3266, CVE-2011-3360, CVE-2011-3483