SuSE 10 セキュリティ更新:Xen(ZYPP パッチ番号 7699)

medium Nessus プラグイン ID 57267
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 10 ホストにセキュリティ関連のパッチがありません。

説明

この更新により、XEN ハイパーバイザーのサービス拒否(ホストクラッシュ)が修正されます。(CVE-2011-2901)

ソリューション

ZYPP パッチ番号 7699 を適用してください。

関連情報

http://support.novell.com/security/cve/CVE-2011-2901.html

http://support.novell.com/security/cve/CVE-2011-3131.html

プラグインの詳細

深刻度: Medium

ID: 57267

ファイル名: suse_xen-7699.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2011/12/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 5.5

ベクトル: AV:A/AC:L/Au:S/C:N/I:N/A:C

脆弱性情報

CPE: cpe:/o:suse:suse_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2011/8/19

脆弱性公開日: 2012/12/13

参照情報

CVE: CVE-2011-2901, CVE-2011-3131