FreeBSD:krb5-appl -- telnetd のコード実行の脆弱性(4ddc78dc-300a-11e1-a2aa-0016ce01e285)

critical Nessus プラグイン ID 57403

概要

リモートのFreeBSDホストに、セキュリティ関連の更新プログラムがありません。

説明

MIT Kerberos チームによる報告:

暗号化キーが TELNET プロトコルで提供されると、鍵が固定サイズのバッファにコピーされる前に長さが検証されません。
MITKRB5-SA-2011-008も参照してください。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?bcb80033

http://web.mit.edu/kerberos/advisories/MITKRB5-SA-2011-008.txt

http://www.nessus.org/u?f6a55198

プラグインの詳細

深刻度: Critical

ID: 57403

ファイル名: freebsd_pkg_4ddc78dc300a11e1a2aa0016ce01e285.nasl

バージョン: 1.19

タイプ: local

公開日: 2011/12/27

更新日: 2021/1/6

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.3

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:F/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:krb5-appl, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2011/12/26

脆弱性公開日: 2011/12/23

エクスプロイト可能

Core Impact

Metasploit (Linux BSD-derived Telnet Service Encryption Key ID Buffer Overflow)

ExploitHub (EH-11-760)

参照情報

CVE: CVE-2011-4862

BID: 51182

FreeBSD: SA-11:08.telnetd