MySQL 5.5 < 5.5.20 複数の脆弱性

medium Nessus プラグイン ID 57606

概要

リモートデータベースサーバーは、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされている MySQL 5.5 のバージョンは、 5.5.20 より前です。複数のまだ特定されていない脆弱性が、このようなバージョンに影響を与えます。

ソリューション

MySQL バージョン 5.5.20 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?1ae3b967

http://www.nessus.org/u?abcc17ed

プラグインの詳細

深刻度: Medium

ID: 57606

ファイル名: mysql_5_5_20.nasl

バージョン: 1.14

タイプ: remote

ファミリー: Databases

公開日: 2012/1/19

更新日: 2018/11/15

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Medium

スコア: 4.7

CVSS v2

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.1

ベクトル: AV:N/AC:L/Au:S/C:P/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:mysql:mysql

必要な KB アイテム: Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2012/1/17

脆弱性公開日: 2012/1/17

参照情報

CVE: CVE-2011-2262, CVE-2012-0075, CVE-2012-0112, CVE-2012-0113, CVE-2012-0114, CVE-2012-0115, CVE-2012-0116, CVE-2012-0117, CVE-2012-0118, CVE-2012-0119, CVE-2012-0120, CVE-2012-0484, CVE-2012-0485, CVE-2012-0486, CVE-2012-0487, CVE-2012-0488, CVE-2012-0489, CVE-2012-0490, CVE-2012-0491, CVE-2012-0492, CVE-2012-0493, CVE-2012-0494, CVE-2012-0495, CVE-2012-0496, CVE-2012-0583, CVE-2012-1696

BID: 51488, 51493, 51503, 51504, 51506, 51507, 51508, 51510, 51511, 51512, 51513, 51514, 51515, 51516, 51517, 51518, 51519, 51520, 51521, 51522, 51523, 51524, 51525, 51526, 53061, 53071