Google Chrome < 17.0.963.56 複数の脆弱性

high Nessus プラグイン ID 57974
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに含まれるウェブブラウザは複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされている Google Chrome のバージョンが 17.0.963.56 より前のため、次の脆弱性の影響を受けます。

- PDF コーデックおよび libpng に関連する整数オーバーフローのエラーが存在します。(CVE-2011-3015、CVE-2011-3026)

- 「カウンターノード」に関連する read-after-free のエラーが存在します。(CVE-2011-3016)

- データベースの処理、サブフレームのローディング、ドラッグアンドドロップ機能に関連する use-after-free のエラーが存在します。(CVE-2011-3017、 CVE-2011-3021、CVE-2011-3023)

- パスのレンダリングおよび「MKV」処理に関連するヒープオーバーフローのエラーが存在します。(CVE-2011-3018、CVE-2011-3019)

- ネイティブクライアントのバリデーターおよび HTTP に変換スクリプトを使う詳細不明なエラーが存在します。
(CVE-2011-3020、CVE-2011-3022)

- Empty x509 証明書が、ブラウザのクラッシュを引き起こす可能性があります。
(CVE-2011-3024)

- h.264 解析に関連する領域外読み込みエラーが存在します。(CVE-2011-3025)

- 列処理に関連する不良な変数のキャストが存在します。
(CVE-2011-3027)

ソリューション

Google Chrome 17.0.963.56 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?32f2be13

プラグインの詳細

深刻度: High

ID: 57974

ファイル名: google_chrome_17_0_963_56.nasl

バージョン: 1.9

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2012/2/16

更新日: 2018/11/15

依存関係: google_chrome_installed.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2012/2/15

脆弱性公開日: 2012/2/15

参照情報

CVE: CVE-2011-3015, CVE-2011-3016, CVE-2011-3017, CVE-2011-3018, CVE-2011-3019, CVE-2011-3020, CVE-2011-3021, CVE-2011-3022, CVE-2011-3023, CVE-2011-3024, CVE-2011-3025, CVE-2011-3026, CVE-2011-3027

BID: 52031, 52049