FreeBSD:mozilla -- ヒープバッファオーバーフロー(d7dbd2db-599c-11e1-a2fb-14dae9ebcf89)

medium Nessus プラグイン ID 58022
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート FreeBSD ホストに 1 つ以上のセキュリティ関連の更新が見つかりません。

説明

Mozilla プロジェクトによる報告:

MFSA 2012-11 libpng の整数オーバーフロー

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://www.mozilla.org/en-US/security/advisories/mfsa2012-11/

http://www.nessus.org/u?2fd4ac6a

プラグインの詳細

深刻度: Medium

ID: 58022

ファイル名: freebsd_pkg_d7dbd2db599c11e1a2fb14dae9ebcf89.nasl

バージョン: 1.10

タイプ: local

公開日: 2012/2/20

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: Medium

Base Score: 6.8

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:firefox, p-cpe:/a:freebsd:freebsd:linux-firefox, p-cpe:/a:freebsd:freebsd:linux-seamonkey, p-cpe:/a:freebsd:freebsd:linux-thunderbird, p-cpe:/a:freebsd:freebsd:seamonkey, p-cpe:/a:freebsd:freebsd:thunderbird, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2012/2/17

脆弱性公開日: 2012/2/16

参照情報

CVE: CVE-2011-3026