FreeBSD:libxml2 -- ヒープバッファオーバーフロー(57f1a624-6197-11e1-b98c-bcaec565249c)

high Nessus プラグイン ID 58137
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート FreeBSD ホストに 1 つ以上のセキュリティ関連の更新が見つかりません。

説明

Google Chrome チームによる報告:

libxml2 のヒープベースのバッファオーバーフローにより、リモートの攻撃者が、詳細不明なベクトルを介して、サービス拒否を引き起こしたり、詳細不明なその他の影響を与えたりする可能性があります。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?6a890709

http://www.nessus.org/u?a477179a

プラグインの詳細

深刻度: High

ID: 58137

ファイル名: freebsd_pkg_57f1a624619711e1b98cbcaec565249c.nasl

バージョン: 1.8

タイプ: local

公開日: 2012/2/28

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.1

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:libxml2, p-cpe:/a:freebsd:freebsd:linux-f10-libxml2, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2012/2/27

脆弱性公開日: 2012/1/5

参照情報

CVE: CVE-2011-3919