HP-UX PHSS_42865:DCE を実行中の HP-UX、リモートのサービス拒否(DoS)(HPSBUX02758 SSRT100774 rev.1)

critical Nessus プラグイン ID 58612

概要

リモートHP-UXホストに、セキュリティ関連のパッチがありません。

説明

s700_800 11.11 HP DCE/9000 1.8 Server/DevTools 累積パッチ:

潜在的なセキュリティの脆弱性が、DCE を実行中の HP-UX で識別されました。この脆弱性がリモートで悪用されると、サービス拒否(DoS)が発生する可能性があります。

ソリューション

パッチPHSS_42865以降をインストールして下さい。

関連情報

http://www.nessus.org/u?1118fbbb

プラグインの詳細

深刻度: Critical

ID: 58612

ファイル名: hpux_PHSS_42865.nasl

バージョン: 1.6

タイプ: local

公開日: 2012/4/6

更新日: 2021/1/11

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/o:hp:hp-ux

必要な KB アイテム: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2012/4/3

参照情報

CVE: CVE-2012-0131

BID: 52860

HP: emr_na-c03261413, HPSBUX02758, SSRT100774