Citrix XenServer vSwitch Controller の検出

info Nessus プラグイン ID 58809
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

仮想スイッチ管理インターフェイスがリモートホストで実行されています。

説明

仮想マシンネットワーキングを管理するための Web インターフェイスである Citrix XenServer vSwitch Controller が、リモートホストで実行中です。

ソリューション

該当なし

関連情報

https://www.citrix.com/products/citrix-hypervisor/

プラグインの詳細

深刻度: Info

ID: 58809

ファイル名: citrix_xenserver_vswitch_controller_detect.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses

公開日: 2012/4/20

更新日: 2019/11/25

依存関係: http_version.nasl

資産インベントリ: true

脆弱性情報

CPE: x-cpe:2.3:a:citrix:xenserver_vswitch_controller:*:*:*:*:*:*:*:*

除外される KB アイテム: Settings/disable_cgi_scanning