McAfee WebShield UI の認証バイパス(SB10026)

high Nessus プラグイン ID 59110
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 5.8

概要

リモートの Web サーバーでホストされている Web アプリケーションは、認証バイパスの脆弱性の影響を受けます。

説明

リモートの Web サーバーでホストされている McAfee WebShield UI のバージョンは、認証バイパスの脆弱性を受けます。特別に細工されたリクエストを /cgi-bin/localadmin に対して行うことにより、管理ユーザーとして有効なセッション ID を入手することが可能です。認証されていないリモートの攻撃者がこれを悪用して、管理アクションを実行する可能性があります。管理者の権限を取得した後、攻撃者がシステムを完全にコントロールする可能性があります。

ソリューション

McAfee Security Bulletin SB10026 で指定された、関連するホットフィックスを適用してください。

関連情報

https://www.tenable.com/security/research/tra-2012-17

https://kc.mcafee.com/corporate/index?page=content&id=SB10026

プラグインの詳細

深刻度: High

ID: 59110

ファイル名: mcafee_webshield_auth_bypass.nasl

バージョン: 1.16

タイプ: remote

ファミリー: CGI abuses

公開日: 2012/5/16

更新日: 2021/1/19

依存関係: mcafee_webshield_web_ui_detect.nasl

リスク情報

リスクファクター: High

VPR スコア: 5.8

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性の情報

CPE: cpe:/a:mcafee:email_and_web_security, cpe:/a:mcafee:email_gateway

必要な KB アイテム: www/mcafee_webshield

除外される KB アイテム: Settings/disable_cgi_scanning

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

Nessus によりエクスプロイト済み: true

パッチ公開日: 2012/5/8

脆弱性公開日: 2012/5/8

エクスプロイト可能

Elliot (McAfee Email Gateway 7.0 File Disclosure)

参照情報

CVE: CVE-2012-4595

BID: 55184

TRA: TRA-2012-17

MCAFEE-SB: SB10026