Quagga < 0.99.9 BGPD の複数のサービス拒否脆弱性

low Nessus プラグイン ID 59795

概要

リモートサービスは、複数のサービス拒否の脆弱性の影響を受ける可能性があります。

説明

自己報告されたバージョン番号によると、リモートホストでリスンする Quagga の BGP デーモンのインストールが複数のサービス拒否の脆弱性による影響を受けています。

- サービス拒否の脆弱性は、明示的に構成された BGP ピアからの無効な形式の OPEN メッセージによって引き起こされます。

- サービス拒否の脆弱性は、デーモンがデバッグを有効にしているときに、明示的に構成された BGP ピアからの無効な形式の COMMUNITY 属性によって引き起こされます。

ソリューション

バージョン0.99.9以降にアップグレードしてください。

関連情報

http://web.archive.org/web/20100629152435/http://www.quagga.net/download/attic/quagga-0.99.9.changelog.txt

プラグインの詳細

深刻度: Low

ID: 59795

ファイル名: quagga_0_99_9.nasl

バージョン: 1.5

タイプ: remote

ファミリー: Misc.

公開日: 2012/6/29

更新日: 2018/11/15

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 2.6

ベクトル: AV:N/AC:M/Au:S/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:quagga:quagga

必要な KB アイテム: Quagga/Installed, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2007/9/7

脆弱性公開日: 2007/9/11

参照情報

CVE: CVE-2007-4826

BID: 25634