Scientific Linux セキュリティ更新:SL4.x、SL5.x i386/x86_64 の firefox

critical Nessus プラグイン ID 60538
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Scientific Linux ホストに 1 つ以上のセキュリティ更新がありません。

説明

不正な形式の Web コンテンツの処理に様々な欠陥が見つかりました。悪意のあるコンテンツが含まれる Web ページは Firefox をクラッシュさせたり、 Firefox を実行しているユーザーとして任意のコードを実行する可能性があります。
(CVE-2009-0040、CVE-2009-0771、CVE-2009-0772、CVE-2009-0773、CVE-2009-0774、CVE-2009-0775)

無効な形式のコンテンツが処理される方法にいくつかの欠陥が見つかりました。特別に細工されたコンテンツを含む Web サイトにより、 Firefox のユーザーを騙して、機密情報を提供させる可能性があります。
(CVE-2009-0776、CVE-2009-0777)

更新をインストールした後、変更した内容を反映させるには Firefox を再起動する必要があります。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?cf2db023

プラグインの詳細

深刻度: Critical

ID: 60538

ファイル名: sl_20090304_firefox_on_SL4_x.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2012/8/1

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Critical

Base Score: 10

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: x-cpe:/o:fermilab:scientific_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2009/3/4

参照情報

CVE: CVE-2009-0040, CVE-2009-0771, CVE-2009-0772, CVE-2009-0773, CVE-2009-0774, CVE-2009-0775, CVE-2009-0776, CVE-2009-0777

CWE: 20, 94, 200, 399