Scientific Linux セキュリティ更新:SL6.x i386/x86_64 の cups

high Nessus プラグイン ID 60888

概要

リモート Scientific Linux ホストに 1 つ以上のセキュリティ更新がありません。

説明

CUPS サーバーが Internet Printing Protocol(IPP)パケットを解析する方法で、無効な解放の欠陥が見つかりました。IPP リクエストを CUPS サーバーに送信できる悪意のあるユーザーが、この欠陥を利用して、CUPS サーバーをクラッシュする可能性があります。(CVE-2010-2941)

この更新をインストールした後、 cupsd デーモンは自動的に再起動します。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?1b5ffce5

プラグインの詳細

深刻度: High

ID: 60888

ファイル名: sl_20101110_cups_on_SL6_x.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2012/8/1

更新日: 2021/1/14

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.9

ベクトル: AV:A/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: x-cpe:/o:fermilab:scientific_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2010/11/10

参照情報

CVE: CVE-2010-2941