Firefox 10.x < 10.0.9 複数の脆弱性

high Nessus プラグイン ID 62588
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストに含まれる Web ブラウザは複数の脆弱性の影響を受けます。

説明

Firefox バージョン 10.x がインストールされている場合、次のセキュリティの問題による影響を受けます。

- 詳細不明なエラーが存在し、攻撃者が「同一生成元ポリシー」をバイパスしたり、「Location」オブジェクトにアクセスしたりできる可能性があります。(CVE-2012-4192)

- 「セキュリティラッパー」および「defaultValue()」関数に関して、クロスサイトスクリプティング攻撃を可能にするエラーが存在します。(CVE-2012-4193)

ソリューション

Firefox 10.0.9 ESR 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?8993e6b4

http://www.nessus.org/u?dc43f3c3

https://www.mozilla.org/en-US/security/advisories/mfsa2012-89/

プラグインの詳細

深刻度: High

ID: 62588

ファイル名: mozilla_firefox_1009.nasl

バージョン: 1.11

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2012/10/17

更新日: 2019/12/4

依存関係: mozilla_org_installed.nasl

リスク情報

CVSS スコアのソース: CVE-2012-4193

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:mozilla:firefox

必要な KB アイテム: Mozilla/Firefox/Version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2012/10/11

脆弱性公開日: 2012/10/10

参照情報

CVE: CVE-2012-4192, CVE-2012-4193

BID: 56154, 56155

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990