MySQL 5.5 < 5.5.26 複数の脆弱性

medium Nessus プラグイン ID 62640

概要

リモートデータベースサーバーは、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされている MySQL 5.5 のバージョンが 5.5.26 より前であるため、以下のコンポーネントで脆弱性の影響を受けます。

- InnoDB
- InnoDB Plugin
- Server
- Server Full Text Search

ソリューション

MySQL バージョン 5.5.26 以降にアップグレードしてください。

関連情報

http://dev.mysql.com/doc/refman/5.5/en/news-5-5-26.html

http://www.nessus.org/u?87547c81

プラグインの詳細

深刻度: Medium

ID: 62640

ファイル名: mysql_5_5_26.nasl

バージョン: 1.7

タイプ: remote

ファミリー: Databases

公開日: 2012/10/19

更新日: 2018/11/15

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4

Temporal Score: 3

ベクトル: AV:N/AC:L/Au:S/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:mysql:mysql

必要な KB アイテム: Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2012/10/16

脆弱性公開日: 2012/10/16

参照情報

CVE: CVE-2012-3156, CVE-2012-3166, CVE-2012-3167, CVE-2012-3173

BID: 56013, 56018, 56028, 56041