RHEL 6:java-1.7.0-ibm(RHSA-2012:1467)

critical Nessus プラグイン ID 62932

概要

リモート Red Hat ホストに 1 つ以上のセキュリティ更新がありません。

説明

複数のセキュリティ問題を修正する更新済みの java-1.7.0-openjdk パッケージが、 Red Hat Enterprise Linux 6 で利用できるようになりました。

Red Hat セキュリティレスポンスチームは、この更新によるセキュリティ上の影響が重大だと評価しています。詳細な重要度の評価を提供する Common Vulnerability Scoring System (CVSS)のベーススコアが、「参照」セクションの CVE リンクの各脆弱性に対して利用可能です。

IBM Java SE バージョン 7 には、IBM Java Runtime Environment と IBM Java ソフトウェア開発キットが含まれています。

この更新では、IBM Java Runtime Environment と IBM Java ソフトウェア開発キットの複数の脆弱性が修正されます。脆弱性の詳細な説明は、「参照」セクションにリストされている、IBM の『Security alerts』ページからリンクされています。(CVE-2012-1531、CVE-2012-1532、CVE-2012-1533、CVE-2012-1718、CVE-2012-3143、CVE-2012-3159、CVE-2012-3216、CVE-2012-4820、CVE-2012-4821、CVE-2012-4822、CVE-2012-4823、CVE-2012-5067、CVE-2012-5069、CVE-2012-5070、CVE-2012-5071、CVE-2012-5072、CVE-2012-5073、CVE-2012-5074、CVE-2012-5075、CVE-2012-5076、CVE-2012-5077、CVE-2012-5079、CVE-2012-5081、CVE-2012-5083、CVE-2012-5084、CVE-2012-5086、CVE-2012-5087、CVE-2012-5088、CVE-2012-5089)

java-1.7.0-ibm の全ユーザーは、IBM Java SE 7 SR3 リリースが含まれるこれらの更新済みパッケージにアップグレードすることが推奨されます。この更新を有効にするには、IBM Java の全実行インスタンスを再起動する必要があります。

ソリューション

影響を受けるパッケージを更新してください。

参考資料

https://access.redhat.com/security/cve/cve-2012-1718

https://access.redhat.com/security/cve/cve-2012-5084

https://access.redhat.com/security/cve/cve-2012-5079

https://access.redhat.com/security/cve/cve-2012-5086

https://access.redhat.com/security/cve/cve-2012-5081

https://access.redhat.com/security/cve/cve-2012-5069

https://access.redhat.com/security/cve/cve-2012-3216

https://access.redhat.com/security/cve/cve-2012-5071

https://access.redhat.com/security/cve/cve-2012-5072

https://access.redhat.com/security/cve/cve-2012-5073

https://access.redhat.com/security/cve/cve-2012-5089

https://access.redhat.com/security/cve/cve-2012-5075

https://access.redhat.com/security/cve/cve-2012-5077

https://access.redhat.com/security/cve/cve-2012-3159

https://access.redhat.com/security/cve/cve-2012-3143

https://access.redhat.com/security/cve/cve-2012-1531

https://access.redhat.com/security/cve/cve-2012-1533

https://access.redhat.com/security/cve/cve-2012-1532

https://access.redhat.com/security/cve/cve-2012-5083

https://access.redhat.com/security/cve/cve-2012-5067

https://access.redhat.com/security/cve/cve-2012-5088

https://access.redhat.com/security/cve/cve-2012-5070

https://access.redhat.com/security/cve/cve-2012-5087

https://access.redhat.com/security/cve/cve-2012-5074

https://access.redhat.com/security/cve/cve-2012-5076

https://access.redhat.com/security/cve/cve-2012-4820

https://access.redhat.com/security/cve/cve-2012-4822

https://access.redhat.com/security/cve/cve-2012-4823

https://access.redhat.com/security/cve/cve-2012-4821

https://access.redhat.com/security/cve/cve-2013-1475

https://developer.ibm.com/javasdk/support/security-vulnerabilities/

https://access.redhat.com/errata/RHSA-2012:1467

https://access.redhat.com/security/cve/cve-2011-3544

プラグインの詳細

深刻度: Critical

ID: 62932

ファイル名: redhat-RHSA-2012-1467.nasl

バージョン: 1.35

タイプ: local

エージェント: unix

公開日: 2012/11/16

更新日: 2022/3/29

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Critical

スコア: 9.8

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: CVE-2013-1475

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-demo, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-devel, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-jdbc, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-plugin, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-src, cpe:/o:redhat:enterprise_linux:6, cpe:/o:redhat:enterprise_linux:6.3

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2012/11/15

脆弱性公開日: 2011/10/19

CISA の既知の悪用された脆弱性の期限日: 2022/3/24, 2022/4/18

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Java Applet Method Handle Remote Code Execution)

参照情報

CVE: CVE-2011-3544, CVE-2012-1531, CVE-2012-1532, CVE-2012-1533, CVE-2012-1718, CVE-2012-3143, CVE-2012-3159, CVE-2012-3216, CVE-2012-4820, CVE-2012-4821, CVE-2012-4822, CVE-2012-4823, CVE-2012-5067, CVE-2012-5069, CVE-2012-5070, CVE-2012-5071, CVE-2012-5072, CVE-2012-5073, CVE-2012-5074, CVE-2012-5075, CVE-2012-5076, CVE-2012-5077, CVE-2012-5079, CVE-2012-5081, CVE-2012-5083, CVE-2012-5084, CVE-2012-5086, CVE-2012-5087, CVE-2012-5088, CVE-2012-5089, CVE-2013-1475

BID: 53951, 55336, 55339, 55495, 56025, 56033, 56039, 56043, 56046, 56051, 56054, 56055, 56056, 56057, 56058, 56059, 56061, 56063, 56065, 56070, 56071, 56072, 56075, 56079, 56080, 56081, 56082, 56083

RHSA: 2012:1467