USN-1698-1:linux-ti-omap4 の脆弱性

medium Nessus プラグイン ID 63614
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Ubuntu ホストに 1 つ以上のセキュリティ関連パッチがありません。

説明

モジュール読み込みが有効化されている際の Linux カーネルによるスクリプト実行の処理で、欠陥が見つかりました。ローカルの攻撃者はこの欠陥を悪用して、カーネルスタックのコンテンツの漏洩を引き起こすことができます。
(CVE-2012-4530)

Florian Weimer 氏は、Linux カーネルに配布されている hypervkvpd が、netlink パケットのソースアドレスを適切に検証していないことを発見しました。信頼されないローカルのユーザーが、 hypervkvpd を終了させ、サービス拒否を発生させる可能性があります。(CVE-2012-5532)

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.ubuntu.com/usn/usn-1698-1/

プラグインの詳細

深刻度: Medium

ID: 63614

ファイル名: ubuntu_USN-1698-1.nasl

バージョン: Revision: 1.2

タイプ: local

エージェント: unix

公開日: 2013/1/18

更新日: 2016/12/1

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 4.2

CVSS v2

リスクファクター: Medium

Base Score: 4.9

ベクトル: AV:L/AC:L/Au:N/C:N/I:N/A:C

脆弱性情報

CPE: cpe:/o:canonical:ubuntu_linux

必要な KB アイテム: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

パッチ公開日: 2013/1/18

参照情報

CVE: CVE-2012-4530, CVE-2012-5532

USN: 1698-1