SuSE 11.2 セキュリティ更新:tomcat6(SAT パッチ番号 7208)

medium Nessus プラグイン ID 64430

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

この tomcat6 の更新は、以下のセキュリティ問題を修正します:

- サービス拒否。(CVE-2012-4534)

- tomcat:大きなヘッダーを持つリクエストからの HTTP NIO コネクタ OOM DoS。(CVE-2012-2733)

- tomcat:cnonce 追跡の脆弱性。(CVE-2012-5885)

- tomcat:認証キャッシングの脆弱性。(CVE-2012-5886)

- tomcat:stale nonce の脆弱性。(CVE-2012-5887)

- tomcat:slowloris DoS に影響を受けます。(CVE-2012-5568)

- tomcat:セキュリティ制約のバイパス。(CVE-2012-3546)

- tomcat:CSRF 防止フィルターのバイパス。
(CVE-2012-4431)

ソリューション

SAT パッチ番号 7208 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=789406

https://bugzilla.novell.com/show_bug.cgi?id=791423

https://bugzilla.novell.com/show_bug.cgi?id=791424

https://bugzilla.novell.com/show_bug.cgi?id=791426

https://bugzilla.novell.com/show_bug.cgi?id=791679

https://bugzilla.novell.com/show_bug.cgi?id=793391

https://bugzilla.novell.com/show_bug.cgi?id=793394

https://bugzilla.novell.com/show_bug.cgi?id=794548

http://support.novell.com/security/cve/CVE-2012-2733.html

http://support.novell.com/security/cve/CVE-2012-3546.html

http://support.novell.com/security/cve/CVE-2012-4431.html

http://support.novell.com/security/cve/CVE-2012-4534.html

http://support.novell.com/security/cve/CVE-2012-5568.html

http://support.novell.com/security/cve/CVE-2012-5885.html

http://support.novell.com/security/cve/CVE-2012-5886.html

http://support.novell.com/security/cve/CVE-2012-5887.html

プラグインの詳細

深刻度: Medium

ID: 64430

ファイル名: suse_11_tomcat6-130107.nasl

バージョン: 1.10

タイプ: local

エージェント: unix

公開日: 2013/2/4

更新日: 2021/1/19

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.6

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:tomcat6, p-cpe:/a:novell:suse_linux:11:tomcat6-admin-webapps, p-cpe:/a:novell:suse_linux:11:tomcat6-docs-webapp, p-cpe:/a:novell:suse_linux:11:tomcat6-javadoc, p-cpe:/a:novell:suse_linux:11:tomcat6-jsp-2_1-api, p-cpe:/a:novell:suse_linux:11:tomcat6-lib, p-cpe:/a:novell:suse_linux:11:tomcat6-servlet-2_5-api, p-cpe:/a:novell:suse_linux:11:tomcat6-webapps, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2013/1/7

参照情報

CVE: CVE-2012-2733, CVE-2012-3546, CVE-2012-4431, CVE-2012-4534, CVE-2012-5568, CVE-2012-5885, CVE-2012-5886, CVE-2012-5887