Terminal Services での SSL/TLS の使用

info Nessus プラグイン ID 64814
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Terminal Services は、SSL/TLS を使用します。

説明

リモート Terminal Services は、SSL/TLS を使用するように構成されています。

プラグインの詳細

深刻度: Info

ID: 64814

ファイル名: rdp_ssl.nasl

バージョン: 1.10

タイプ: remote

ファミリー: Misc.

公開日: 2013/2/22

更新日: 2021/2/24

依存関係: windows_terminal_services.nasl

脆弱性情報

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:remote_desktop_protocol

除外される KB アイテム: global_settings/disable_test_ssl_based_services