RHEL 5 / 6:java-1.7.0-ibm(RHSA-2013:0626)

critical Nessus プラグイン ID 65204
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Red Hat ホストに 1 つ以上のセキュリティ更新がありません。

説明

いくつかのセキュリティの問題を修正する更新版の java-1.7.0-ibm パッケージが、 Red Hat Enterprise Linux 5 および 6 Supplementary で現在利用可能です。

Red Hat セキュリティレスポンスチームは、この更新によるセキュリティ上の影響が重大だと評価しています。詳細な重要度の評価を提供する Common Vulnerability Scoring System (CVSS)のベーススコアが、「参照」セクションの CVE リンクの各脆弱性に対して利用可能です。

IBM Java SE バージョン 7 には、IBM Java Runtime Environment と IBM Java ソフトウェア開発キットが含まれています。

この更新では、IBM Java Runtime Environment と IBM Java ソフトウェア開発キットの複数の脆弱性が修正されます。脆弱性の詳細な説明は、「参照」セクションにリストされている、IBM の『Security alerts』ページからリンクされています。(CVE-2012-1541、CVE-2012-3174、CVE-2012-3213、CVE-2012-3342、CVE-2013-0351、CVE-2013-0409、CVE-2013-0419、CVE-2013-0422、CVE-2013-0423、CVE-2013-0424、CVE-2013-0425、CVE-2013-0426、CVE-2013-0427、CVE-2013-0428、CVE-2013-0431、CVE-2013-0432、CVE-2013-0433、CVE-2013-0434、CVE-2013-0435、CVE-2013-0437、CVE-2013-0438、CVE-2013-0440、CVE-2013-0441、CVE-2013-0442、CVE-2013-0443、CVE-2013-0444、CVE-2013-0445、CVE-2013-0446、CVE-2013-0449、CVE-2013-0450、CVE-2013-0809、CVE-2013-1473、CVE-2013-1476、CVE-2013-1478、CVE-2013-1480、CVE-2013-1484、CVE-2013-1485、CVE-2013-1486、CVE-2013-1487、CVE-2013-1493)

java-1.7.0-ibm の全ユーザーは、IBM Java SE 7 SR4 リリースが含まれるこれらの更新済みパッケージにアップグレードすることが推奨されます。この更新を有効にするには、IBM Java の全実行インスタンスを再起動する必要があります。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://developer.ibm.com/javasdk/support/security-vulnerabilities/

https://access.redhat.com/errata/RHSA-2013:0626

https://access.redhat.com/security/cve/cve-2012-5085

https://access.redhat.com/security/cve/cve-2012-3174

https://access.redhat.com/security/cve/cve-2013-0422

https://access.redhat.com/security/cve/cve-2013-1478

https://access.redhat.com/security/cve/cve-2013-0450

https://access.redhat.com/security/cve/cve-2013-1473

https://access.redhat.com/security/cve/cve-2013-1476

https://access.redhat.com/security/cve/cve-2012-1541

https://access.redhat.com/security/cve/cve-2013-0409

https://access.redhat.com/security/cve/cve-2013-1480

https://access.redhat.com/security/cve/cve-2013-0427

https://access.redhat.com/security/cve/cve-2013-0426

https://access.redhat.com/security/cve/cve-2013-0425

https://access.redhat.com/security/cve/cve-2013-0424

https://access.redhat.com/security/cve/cve-2013-0423

https://access.redhat.com/security/cve/cve-2012-3213

https://access.redhat.com/security/cve/cve-2013-0419

https://access.redhat.com/security/cve/cve-2013-0445

https://access.redhat.com/security/cve/cve-2013-0446

https://access.redhat.com/security/cve/cve-2013-0441

https://access.redhat.com/security/cve/cve-2013-0440

https://access.redhat.com/security/cve/cve-2013-0443

https://access.redhat.com/security/cve/cve-2013-0442

https://access.redhat.com/security/cve/cve-2013-0351

https://access.redhat.com/security/cve/cve-2012-3342

https://access.redhat.com/security/cve/cve-2013-0432

https://access.redhat.com/security/cve/cve-2013-0433

https://access.redhat.com/security/cve/cve-2013-0434

https://access.redhat.com/security/cve/cve-2013-0435

https://access.redhat.com/security/cve/cve-2013-0438

https://access.redhat.com/security/cve/cve-2013-0428

https://access.redhat.com/security/cve/cve-2013-0444

https://access.redhat.com/security/cve/cve-2013-0449

https://access.redhat.com/security/cve/cve-2013-0431

https://access.redhat.com/security/cve/cve-2013-0437

https://access.redhat.com/security/cve/cve-2013-1486

https://access.redhat.com/security/cve/cve-2013-1484

https://access.redhat.com/security/cve/cve-2013-1485

https://access.redhat.com/security/cve/cve-2013-1487

https://access.redhat.com/security/cve/cve-2013-1493

https://access.redhat.com/security/cve/cve-2013-0809

プラグインの詳細

深刻度: Critical

ID: 65204

ファイル名: redhat-RHSA-2013-0626.nasl

バージョン: 1.37

タイプ: local

エージェント: unix

公開日: 2013/3/12

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.8

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.7

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-demo, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-devel, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-jdbc, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-plugin, p-cpe:/a:redhat:enterprise_linux:java-1.7.0-ibm-src, cpe:/o:redhat:enterprise_linux:5.9, cpe:/o:redhat:enterprise_linux:6, cpe:/o:redhat:enterprise_linux:6.4, cpe:/o:redhat:enterprise_linux:6.5

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2013/3/11

脆弱性公開日: 2012/10/16

エクスプロイト可能

CANVAS (CANVAS)

Core Impact

Metasploit (Java CMM Remote Code Execution)

参照情報

CVE: CVE-2012-1541, CVE-2012-3174, CVE-2012-3213, CVE-2012-3342, CVE-2012-5085, CVE-2013-0351, CVE-2013-0409, CVE-2013-0419, CVE-2013-0422, CVE-2013-0423, CVE-2013-0424, CVE-2013-0425, CVE-2013-0426, CVE-2013-0427, CVE-2013-0428, CVE-2013-0431, CVE-2013-0432, CVE-2013-0433, CVE-2013-0434, CVE-2013-0435, CVE-2013-0437, CVE-2013-0438, CVE-2013-0440, CVE-2013-0441, CVE-2013-0442, CVE-2013-0443, CVE-2013-0444, CVE-2013-0445, CVE-2013-0446, CVE-2013-0449, CVE-2013-0450, CVE-2013-0809, CVE-2013-1473, CVE-2013-1476, CVE-2013-1478, CVE-2013-1480, CVE-2013-1484, CVE-2013-1485, CVE-2013-1486, CVE-2013-1487, CVE-2013-1493

BID: 57246, 57312, 57681, 57686, 57687, 57689, 57691, 57692, 57696, 57697, 57699, 57700, 57701, 57702, 57703, 57704, 57708, 57709, 57711, 57712, 57713, 57714, 57715, 57716, 57717, 57719, 57720, 57724, 57726, 57727, 57728, 57729, 57730, 57731, 58027, 58028, 58029, 58031, 58238, 58296

RHSA: 2013:0626