SuSE 11.2 セキュリティ更新:Kerberos 5(SAT パッチ番号 7446)

high Nessus プラグイン ID 65717

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

Kerberos 5 用のこの更新で 1 つのセキュリティ問題が修正されます:

無効な形式のパケットを処理するときに、PKINIT 用の KDC プラグインが NULL ポインターを逆参照して、KDC プロセスのクラッシュが発生する可能性があります。
(bnc#806715、CVE-2013-1415)

さらに、これは、多数の開いたファイルを処理するプロセスとの互換性を向上します。(bnc#787272)

ソリューション

SAT パッチ番号 7446 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=787272

https://bugzilla.novell.com/show_bug.cgi?id=806715

http://support.novell.com/security/cve/CVE-2013-1415.html

プラグインの詳細

深刻度: High

ID: 65717

ファイル名: suse_11_krb5-130306.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2013/3/28

更新日: 2021/1/19

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: High

Base Score: 7.1

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:krb5, p-cpe:/a:novell:suse_linux:11:krb5-32bit, p-cpe:/a:novell:suse_linux:11:krb5-apps-clients, p-cpe:/a:novell:suse_linux:11:krb5-apps-servers, p-cpe:/a:novell:suse_linux:11:krb5-client, p-cpe:/a:novell:suse_linux:11:krb5-plugin-kdb-ldap, p-cpe:/a:novell:suse_linux:11:krb5-plugin-preauth-pkinit, p-cpe:/a:novell:suse_linux:11:krb5-server, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2013/3/6

参照情報

CVE: CVE-2013-1415