MariaDB 5.5 < 5.5.28 複数の脆弱性

high Nessus プラグイン ID 65731
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートデータベースサーバーは、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされている MariaDB 5.5 のバージョンが 5.5.28 より前であるため、以下のコンポーネントの脆弱性の影響を受ける可能性があります。

- GIS 拡張
- サーバー
- サーバーインストール
- サーバーオプティマイザー
- yaSSL

ソリューション

MariaDB 5.5.28 以降にアップグレードしてください。

関連情報

https://mariadb.com/kb/en/library/mariadb-5528-release-notes/

http://dev.mysql.com/doc/refman/5.5/en/news-5-5-28.html

プラグインの詳細

深刻度: High

ID: 65731

ファイル名: mariadb_5_5_28.nasl

バージョン: 1.10

タイプ: remote

ファミリー: Databases

公開日: 2013/3/29

更新日: 2019/11/27

依存関係: mysql_version.nasl, mysql_login.nasl

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2012-0553

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:mariadb:mariadb

必要な KB アイテム: Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2012/10/22

脆弱性公開日: 2013/2/5

参照情報

CVE: CVE-2012-0553, CVE-2012-3160, CVE-2012-3177, CVE-2012-3180, CVE-2012-5060

BID: 56003, 56005, 56027, 57411, 58594