MariaDB 5.5 < 5.5.30 複数の脆弱性

high Nessus プラグイン ID 65732
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートデータベースサーバーは、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされている MariaDB 5.5 のバージョンが 5.5.30 より前であるため、以下のコンポーネントの脆弱性の影響を受ける可能性があります。

- GIS
- yaSSL

ソリューション

MariaDB 5.5.30 以降にアップグレードしてください。

関連情報

https://www.zerodayinitiative.com/advisories/ZDI-13-251/

https://mariadb.com/kb/en/library/mariadb-5530-release-notes/

http://dev.mysql.com/doc/refman/5.5/en/news-5-5-30.html

https://mariadb.atlassian.net/browse/MDEV-4252

プラグインの詳細

深刻度: High

ID: 65732

ファイル名: mariadb_5_5_30.nasl

バージョン: 1.10

タイプ: remote

ファミリー: Databases

公開日: 2013/3/29

更新日: 2019/11/27

依存関係: mysql_version.nasl, mysql_login.nasl

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2013-1492

VPR

リスクファクター: Medium

スコア: 5.8

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:mariadb:mariadb

必要な KB アイテム: Settings/ParanoidReport

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2013/2/5

脆弱性公開日: 2013/3/19

参照情報

CVE: CVE-2013-1492, CVE-2013-1861

BID: 58511, 58595