Puppet REST API の検出

info Nessus プラグイン ID 66233
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

IT 自動化アプリケーションによって使用される Web サービスがリモートホストで検出されました。

説明

Puppet REST API Web サービスがリモートホストで検出されました。この Web サービスはマスターとエージェントの間の通信に使用されます。

ソリューション

該当なし

関連情報

http://www.nessus.org/u?3103d399

プラグインの詳細

深刻度: Info

ID: 66233

ファイル名: puppet_rest_detect.nasl

バージョン: 1.7

タイプ: remote

ファミリー: CGI abuses

公開日: 2013/4/26

更新日: 2019/11/22

依存関係: http_version.nasl

資産インベントリ: true

脆弱性情報

CPE: cpe:/a:puppet:puppet