Puppet Enterprise Console の検出

info Nessus プラグイン ID 66234
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

IT 自動化アプリケーション用のフロントエンドがリモート Web サーバーで検出されました。

説明

リモート Web サーバーに、Puppet Enterprise 用の Web 管理インターフェイスである Puppet Enterprise Console が検出されました。

ソリューション

該当なし

関連情報

http://www.nessus.org/u?b102cd3a

プラグインの詳細

深刻度: Info

ID: 66234

ファイル名: puppet_enterprise_console_detect.nasl

バージョン: 1.5

タイプ: remote

ファミリー: CGI abuses

公開日: 2013/4/26

更新日: 2019/11/22

依存関係: http_version.nasl

資産インベントリ: true

脆弱性情報

CPE: cpe:/a:puppetlabs:puppet