Mac OS X 10.8.x < 10.8.4 の複数の脆弱性

high Nessus プラグイン ID 66808

概要

複数のセキュリティの問題を修正する Mac OS X 更新がリモートホストにありません。

説明

リモートホストが、バージョン 10.8.4 より前の Mac OS X 10.8.x を実行しています。新しいバージョンには、次のコンポーネントに対する複数のセキュリティ関連の修正が含まれています。

- CFNetwork
- CoreAnimation
- CoreMedia Playback
- CUPS
- Disk Management
- OpenSSL
- QuickDraw Manager
- QuickTime
- SMB

ソリューション

Mac OS X 10.8.4 またはそれ以降にアップグレードしてください。

関連情報

http://www.zerodayinitiative.com/advisories/ZDI-13-111/

http://www.zerodayinitiative.com/advisories/ZDI-13-119/

http://www.zerodayinitiative.com/advisories/ZDI-13-150/

http://support.apple.com/kb/HT5784

http://lists.apple.com/archives/security-announce/2013/Jun/msg00000.html

http://www.securityfocus.com/archive/1/526808/30/0/threaded

プラグインの詳細

深刻度: High

ID: 66808

ファイル名: macosx_10_8_4.nasl

バージョン: 1.18

タイプ: combined

エージェント: macosx

公開日: 2013/6/5

更新日: 2018/7/14

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

脆弱性情報

CPE: cpe:/o:apple:mac_os_x

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2013/6/4

脆弱性公開日: 2011/5/17

参照情報

CVE: CVE-2011-1945, CVE-2011-3207, CVE-2011-3210, CVE-2011-4108, CVE-2011-4109, CVE-2011-4576, CVE-2011-4577, CVE-2011-4619, CVE-2012-0050, CVE-2012-2110, CVE-2012-2131, CVE-2012-2333, CVE-2012-4929, CVE-2012-5519, CVE-2013-0975, CVE-2013-0982, CVE-2013-0983, CVE-2013-0985, CVE-2013-0986, CVE-2013-0987, CVE-2013-0988, CVE-2013-0989, CVE-2013-0990, CVE-2013-1024

BID: 47888, 49469, 49471, 51281, 51563, 53158, 53212, 53476, 55704, 56494, 60099, 60100, 60101, 60109, 60331, 60365, 60366, 60367, 60368, 60369

APPLE-SA: APPLE-SA-2013-06-04-1