Cisco IOS XE のバージョン

info Nessus プラグイン ID 67217
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Cisco 装置の IOS XE のバージョン番号を取得できます。

説明

Cisco ルーターの OS である IOS XE が、リモートホストで実行されています。

IOS XE バージョン番号を、ルータへの SSH 接続または SNMP を介して読み取ることが可能です。

ソリューション

該当なし

プラグインの詳細

深刻度: Info

ID: 67217

ファイル名: cisco_ios_xe_version.nasl

バージョン: 1.38

タイプ: combined

ファミリー: CISCO

公開日: 2013/7/10

更新日: 2021/5/4

依存関係: ssh_get_info.nasl, snmp_sysDesc.nasl, snmp_cisco_type.nasl

資産インベントリ: true

ハードウェアインベントリ: true

OS の識別: true

脆弱性情報

CPE: cpe:/o:cisco:ios_xe

参照情報

IAVT: 0001-T-0552