Oracle Linux 4:nfs-utils-lib(ELSA-2007-0913)

critical Nessus プラグイン ID 67575
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Oracle Linux ホストに、1 つ以上のセキュリティ更新がありません。

説明

Red Hat セキュリティアドバイザリ 2007:0913 から:

セキュリティ上の欠陥を修正する更新済みの nfs-utils-lib パッケージが、Red Hat Enterprise Linux 4 で現在利用可能です。

Red Hat セキュリティレスポンスチームは、この更新に重大なセキュリティインパクトがあると評価しています。

nfs-utils-lib パッケージには、nfs-utils パッケージのコマンドとデーモンによって必要とされるサポートライブラリが含まれています。

Tenable Network Security は、nfs-utils-lib で使用する RPC ライブラリにスタックベースのバッファオーバーフロー欠陥を発見しました。nfs-utils-lib にリンクしたアプリケーションにアクセスできる認証されていないリモートの攻撃者はこの欠陥を発生させてアプリケーションをクラッシュさせることができます。Red Hat Enterprise Linux 4 では、オーバーフローが FORTIFY_SOURCE によりブロックされているためこの欠陥を悪用して任意のコードを実行することはできません。
(CVE-2007-3999)

nfs-utils-lib のユーザーは、バックポートされたパッチが含まれるこの更新済みパッケージにアップグレードし、この問題を解決することが推奨されます。

ソリューション

影響を受けた nfs-utils-lib パッケージを更新してください。

関連情報

https://oss.oracle.com/pipermail/el-errata/2007-September/000331.html

https://www.tenable.com/security/research/tra-2007-07

プラグインの詳細

深刻度: Critical

ID: 67575

ファイル名: oraclelinux_ELSA-2007-0913.nasl

バージョン: 1.14

タイプ: local

エージェント: unix

公開日: 2013/7/12

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:linux:nfs-utils-lib, p-cpe:/a:oracle:linux:nfs-utils-lib-devel, cpe:/o:oracle:linux:4

必要な KB アイテム: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2007/9/20

脆弱性公開日: 2007/9/5

参照情報

CVE: CVE-2007-3999

BID: 25534

RHSA: 2007:0913

TRA: TRA-2007-07

CWE: 20, 119