Oracle Linux 4:firefox(ELSA-2010-0808)

high Nessus プラグイン ID 68127

概要

リモート Oracle Linux ホストにセキュリティ更新がありません。

説明

Red Hat セキュリティアドバイザリ 2010:0808 から:

1 つのセキュリティの問題を修正する更新済みの firefox パッケージが、 Red Hat Enterprise Linux 4 で現在利用可能です。

Red Hat セキュリティレスポンスチームは、この更新によるセキュリティ上の影響が重大だと評価しています。詳細な重要度評価を示す Common Vulnerability Scoring System(CVSS)ベーススコアは「参照」セクションの CVE リンクで入手できます。

Mozilla Firefox はオープンソースの Web ブラウザです。

Firefox がドキュメントオブジェクトモデル(DOM)要素プロパティを処理する方法に、競合状態の欠陥が見つかりました。悪意のあるコンテンツが含まれる Web ページが、Firefox をクラッシュさせたり、 Firefox を実行しているユーザーの権限で任意のコードを実行したりする可能性があります。
(CVE-2010-3765)

この欠陥の技術的な詳細については、Firefox 3.6.12 の Mozilla セキュリティアドバイザリを参照してください。Mozilla アドバイザリへのリンクは、このエラータの「参照」セクションにあります。

Firefox の全ユーザーは、バックポートされたパッチが含まれるこの更新済みパッケージにアップグレードし、前述の問題を修正する必要があります。更新をインストールした後、変更した内容を反映させるには Firefox を再起動する必要があります。

ソリューション

影響を受ける firefox パッケージを更新してください。

関連情報

https://oss.oracle.com/pipermail/el-errata/2010-October/001712.html

プラグインの詳細

深刻度: High

ID: 68127

ファイル名: oraclelinux_ELSA-2010-0808.nasl

バージョン: 1.9

タイプ: local

エージェント: unix

公開日: 2013/7/12

更新日: 2021/1/14

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:oracle:linux:firefox, cpe:/o:oracle:linux:4

必要な KB アイテム: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2010/10/28

脆弱性公開日: 2010/10/27

エクスプロイト可能

CANVAS (CANVAS)

Metasploit (Mozilla Firefox Interleaved document.write/appendChild Memory Corruption)

参照情報

CVE: CVE-2010-3765

RHSA: 2010:0808