Apache 2.2 < 2.2.25 の複数の脆弱性

medium Nessus プラグイン ID 68915
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Web サーバーは複数のクロスサイトスクリプティング脆弱性の影響を受けることがあります。

説明

バナーによると、リモートホストにインストールされている Apache 2.2 のバージョンは、2.2.25 より前です。このため、以下の脆弱性の影響を受ける可能性があります。

- 「RewriteLog」関数に欠陥が存在します。ログファイルに書き込まれるエスケープシーケンスをサニタイズできないことにより、任意のコマンドの実行に脆弱な可能性があります。
(CVE-2013-1862)

- 「mod_dav」モジュールは MERGE リクエストに関連するため、このモジュールに関連するサービス拒否脆弱性が存在します。
(CVE-2013-1896)

Nessus では、実際にはこれらの問題をテストしていませんが、その代わりにサーバーのバナーのバージョンに依存していることに、注意してください。

ソリューション

影響を受けるモジュールが使用されていないことを確認するか、Apache バージョン 2.2.25 または以降にアップグレードしてください。

関連情報

https://archive.apache.org/dist/httpd/CHANGES_2.2.25

http://httpd.apache.org/security/vulnerabilities_22.html

http://www.nessus.org/u?f050c342

プラグインの詳細

深刻度: Medium

ID: 68915

ファイル名: apache_2_2_25.nasl

バージョン: 1.18

タイプ: remote

ファミリー: Web Servers

公開日: 2013/7/16

更新日: 2018/6/29

依存関係: apache_http_version.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Medium

Base Score: 5.1

Temporal Score: 3.8

ベクトル: AV:N/AC:H/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.6

Temporal Score: 4.9

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apache:http_server

必要な KB アイテム: installed_sw/Apache

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2013/7/10

脆弱性公開日: 2013/5/13

参照情報

CVE: CVE-2013-1862, CVE-2013-1896

BID: 59826, 61129