Apache 2.4.x < 2.4.5の複数の脆弱性

critical Nessus プラグイン ID 69014
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWebサーバーは複数の脆弱性の影響を受けます。

説明

バナーによると、リモートホストで実行されている Apache 2.4.x のバージョンは、2.4.5 以前です。このため、以下の脆弱性の影響を受ける可能性があります。

- 「mod_dav」モジュールは MERGE リクエストに関連するため、このモジュールに関連するサービス拒否脆弱性が存在します。
(CVE-2013-1896)

-「mod_session_dbd」モジュール、フラグ、セッションセービングに関連してエラーが存在し、詳細不明な影響を及ぼします。
(CVE-2013-2249)

Nessus では、実際にはこれらの問題をテストしていませんが、その代わりにサーバーのバナーのバージョンに依存していることに、注意してください。

ソリューション

Apacheバージョン2.4.6以降にアップグレードしてください。あるいは、影響を受けるモジュールを絶対に使用しないでください。

関連情報

https://archive.apache.org/dist/httpd/CHANGES_2.4.6

http://httpd.apache.org/security/vulnerabilities_24.html

プラグインの詳細

深刻度: Critical

ID: 69014

ファイル名: apache_2_4_6.nasl

バージョン: 1.19

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: Web Servers

公開日: 2013/7/23

更新日: 2021/1/28

依存関係: apache_http_version.nasl, apache_http_server_nix_installed.nbin, apache_httpd_win_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2013-2249

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apache:http_server

必要な KB アイテム: installed_sw/Apache

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2013/7/22

脆弱性公開日: 2013/5/23

参照情報

CVE: CVE-2013-1896, CVE-2013-2249

BID: 61129, 61379