Wireshark 1.8.x < 1.8.9 複数の脆弱性

high Nessus プラグイン ID 69104
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Windows ホストに、複数の脆弱性の影響を受けるアプリケーションがあります。

説明

Wireshark 1.8 のインストールされているバージョンは、1.8.9 より前です。そのため、以下のディセクタにおけるサービス拒否脆弱性の影響を受けます:

- ASN.1 PER(バグ #8722)
- Bluetooth SDP(バグ #8831)
- DIS(バグ #8911)
- DVB-CI(バグ #8916)
- GSM A Common(バグ #8940)
- GSM RR(バグ #8923)
- Netmon ファイルパーサー(バグ #8742)

ソリューション

Wireshark バージョン 1.8.9 以降にアップグレードしてください。

関連情報

https://www.wireshark.org/security/wnpa-sec-2013-45.html

https://www.wireshark.org/security/wnpa-sec-2013-47.html

https://www.wireshark.org/security/wnpa-sec-2013-48.html

https://www.wireshark.org/security/wnpa-sec-2013-49.html

https://www.wireshark.org/security/wnpa-sec-2013-50.html

https://www.wireshark.org/security/wnpa-sec-2013-51.html

https://www.wireshark.org/security/wnpa-sec-2013-52.html

https://www.wireshark.org/docs/relnotes/wireshark-1.8.9.html

プラグインの詳細

深刻度: High

ID: 69104

ファイル名: wireshark_1_8_9.nasl

バージョン: 1.8

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2013/7/29

更新日: 2019/11/27

依存関係: wireshark_installed.nasl

リスク情報

CVSS スコアのソース: CVE-2013-4929

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 5.8

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:wireshark:wireshark

必要な KB アイテム: SMB/Wireshark/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2013/7/26

脆弱性公開日: 2013/7/26

参照情報

CVE: CVE-2013-4927, CVE-2013-4929, CVE-2013-4930, CVE-2013-4931, CVE-2013-4932, CVE-2013-4933, CVE-2013-4934, CVE-2013-4935

BID: 61471