SuSE 11.2 / 11.3 セキュリティ更新:libxslt(SAT パッチ番号 8500 / 8501)

medium Nessus プラグイン ID 70843
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

libxslt は、セキュリティの問題を修正するセキュリティ更新を受け取ります:

- libxslt の XSL 実装により、リモートの攻撃者が、無効な DTD を通じてサービス拒否(クラッシュ)を引き起こすことが可能です(CVE-2012-2825 に対する修正が不完全だったための補遺)。(CVE-2013-4520)

ソリューション

必要に応じて、SAT パッチ番号 8500 / 8501 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=849019

http://support.novell.com/security/cve/CVE-2011-3970.html

http://support.novell.com/security/cve/CVE-2012-2825.html

http://support.novell.com/security/cve/CVE-2012-6139.html

http://support.novell.com/security/cve/CVE-2013-4520.html

プラグインの詳細

深刻度: Medium

ID: 70843

ファイル名: suse_11_libxslt-131106.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2013/11/12

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:libxslt, p-cpe:/a:novell:suse_linux:11:libxslt-32bit, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2013/11/6

参照情報

CVE: CVE-2011-3970, CVE-2012-2825, CVE-2012-6139, CVE-2013-4520