Google Chrome < 29.0.1547.57 の複数の脆弱性(Mac OS X)

high Nessus プラグイン ID 70891
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Mac OS X ホストに、複数の脆弱性により影響を受ける Web ブラウザがあります。

説明

リモートホストにインストールされている Google Chrome のバージョンは、 29.0.1547.57 より前のバージョンです。したがって、以下の複数の脆弱性による影響を受けます:

- 様々な詳細不明のエラーが存在します。これ以上の詳細は提供されていません。(CVE-2013-2887)

- 不完全なパスおよびファイルの処理に関連する入力検証エラーが存在します。(CVE-2013-2900)

- 「ANGLE」に関連する整数オーバーフローのエラーが存在します。
(CVE-2013-2901)

- 「XSLT」、「media」要素およびドキュメント解析に関連する use-after-free エラーが存在します。(CVE-2013-2902、 CVE-2013-2903、CVE-2013-2904)

- 共有メモリファイルに関連するエラーが存在するため、機密情報の漏洩を引き起こす可能性があります。
(CVE-2013-2905)

ソリューション

Google Chrome 29.0.1547.57 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?51dcd991

プラグインの詳細

深刻度: High

ID: 70891

ファイル名: macosx_google_chrome_29_0_1547_57.nasl

バージョン: 1.8

タイプ: local

エージェント: macosx

公開日: 2013/11/13

更新日: 2019/11/27

依存関係: macosx_google_chrome_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2013-2904

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2013/8/20

脆弱性公開日: 2013/8/20

参照情報

CVE: CVE-2013-2887, CVE-2013-2900, CVE-2013-2901, CVE-2013-2902, CVE-2013-2903, CVE-2013-2904, CVE-2013-2905

BID: 61885, 61886, 61887, 61888, 61889, 61890, 61891