Oracle Linux 5/6:Unbreakable Enterprise Kernel(ELSA-2014-3009)

medium Nessus プラグイン ID 72533
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Oracle Linux ホストに、1 つ以上のセキュリティ更新がありません。

説明

変更内容の説明:

[2.6.39-400.214.3.el6uek]
- inet:recv_error および rxpmtu 関数における addr_len/msg->msg_namelen 割り当てを修正(Hannes Frederic Sowa 氏)[18247289] {CVE-2013-7263} {CVE-2013-7265}

[2.6.39-400.214.2.El6uek]
- inet:recv syscalls での、ユーザーへの初期化されていないメモリ漏洩を回避(Hannes Frederic Sowa 氏)[18238382]{CVE-2013-7263}{CVE-2013-7265}
- exec/ptrace:get_dumpable() の不適切なテストを修正(Kees Cook 氏)[18238353]{CVE-2013-2929}

ソリューション

影響を受ける Unbreakable Enterprise Kernel パッケージを更新してください。

関連情報

https://oss.oracle.com/pipermail/el-errata/2014-February/003970.html

https://oss.oracle.com/pipermail/el-errata/2014-February/003971.html

プラグインの詳細

深刻度: Medium

ID: 72533

ファイル名: oraclelinux_ELSA-2014-3009.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2014/2/17

更新日: 2021/1/14

依存関係: ssh_get_info.nasl, linux_alt_patch_detect.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.9

Temporal Score: 4.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:N/A:N

現状ベクトル: E:ND/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:linux:kernel-uek, p-cpe:/a:oracle:linux:kernel-uek-debug, p-cpe:/a:oracle:linux:kernel-uek-debug-devel, p-cpe:/a:oracle:linux:kernel-uek-devel, p-cpe:/a:oracle:linux:kernel-uek-doc, p-cpe:/a:oracle:linux:kernel-uek-firmware, cpe:/o:oracle:linux:5, cpe:/o:oracle:linux:6

必要な KB アイテム: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/2/14

脆弱性公開日: 2013/12/9

参照情報

CVE: CVE-2013-2929, CVE-2013-7263, CVE-2013-7265

BID: 64111, 64677, 64686