Oracle Linux 5/6:Unbreakable Enterprise Kernel(ELSA-2014-3010)

medium Nessus プラグイン ID 72534
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Oracle Linux ホストに、1 つ以上のセキュリティ更新がありません。

説明

変更内容の説明:

[2.6.32-400.34.3.el6uek]
- inet:recv_error および rxpmtu 関数における addr_len/msg->msg_namelen 割り当てを修正(Hannes Frederic Sowa 氏)[18247290] {CVE-2013-7263} {CVE-2013-7265}

[2.6.32-400.34.2.el6uek]
- exec/ptrace:get_dumpable() の不適切なテストを修正します(Kees Cook 氏)[18239033] {CVE-2013-2929} {CVE-2013-2929}
- inet:recv syscall における、ユーザーへの初期化されていないメモリの漏洩を回避します(Hannes Frederic Sowa 氏)[18239036] {CVE-2013-7263} {CVE-2013-7265}

ソリューション

影響を受ける Unbreakable Enterprise Kernel パッケージを更新してください。

関連情報

https://oss.oracle.com/pipermail/el-errata/2014-February/003972.html

https://oss.oracle.com/pipermail/el-errata/2014-February/003973.html

プラグインの詳細

深刻度: Medium

ID: 72534

ファイル名: oraclelinux_ELSA-2014-3010.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2014/2/17

更新日: 2021/1/14

依存関係: ssh_get_info.nasl, linux_alt_patch_detect.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.9

Temporal Score: 4.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:N/A:N

現状ベクトル: E:ND/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:linux:kernel-uek, p-cpe:/a:oracle:linux:kernel-uek-debug, p-cpe:/a:oracle:linux:kernel-uek-debug-devel, p-cpe:/a:oracle:linux:kernel-uek-devel, p-cpe:/a:oracle:linux:kernel-uek-doc, p-cpe:/a:oracle:linux:kernel-uek-firmware, p-cpe:/a:oracle:linux:kernel-uek-headers, p-cpe:/a:oracle:linux:mlnx_en-2.6.32-400.34.3.el5uek, p-cpe:/a:oracle:linux:mlnx_en-2.6.32-400.34.3.el5uekdebug, p-cpe:/a:oracle:linux:mlnx_en-2.6.32-400.34.3.el6uek, p-cpe:/a:oracle:linux:mlnx_en-2.6.32-400.34.3.el6uekdebug, p-cpe:/a:oracle:linux:ofa-2.6.32-400.34.3.el5uek, p-cpe:/a:oracle:linux:ofa-2.6.32-400.34.3.el5uekdebug, p-cpe:/a:oracle:linux:ofa-2.6.32-400.34.3.el6uek, p-cpe:/a:oracle:linux:ofa-2.6.32-400.34.3.el6uekdebug, cpe:/o:oracle:linux:5, cpe:/o:oracle:linux:6

必要な KB アイテム: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/2/14

脆弱性公開日: 2013/12/9

参照情報

CVE: CVE-2013-2929, CVE-2013-7263, CVE-2013-7265

BID: 64111, 64677, 64686