Google Chrome < 33.0.1750.146 の複数の脆弱性(Mac OS X)

high Nessus プラグイン ID 72801
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Mac OS X ホストに、複数の脆弱性により影響を受ける Web ブラウザがあります。

説明

リモート Mac OS X ホストにインストールされている Google Chrome のバージョンは、33.0.1750.146 より前です。したがって、次の脆弱性の影響を受けます:

- SVG 画像の処理と音声認識の処理に関連する use-after-free のエラーが存在します。
(CVE-2013-6663、CVE-2013-6664)

- ソフトウェアレンダリングに関連するエラーが存在するため、ヒープベースのバッファオーバーフローが発生する可能性があります。
(CVE-2013-6665)

- Flash のヘッダーリクエストに関連するエラーが存在します。
(CVE-2013-6666)

- 明記されない影響のある、多様な明記されないエラーが存在します。(CVE-2013-6667)

- V8 JavaScript エンジンに関連する特定されないエラーが存在するため、特定されない影響を受ける可能性があります。
(CVE-2013-6668)

ソリューション

Google Chrome 33.0.1750.146 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?246aa148

プラグインの詳細

深刻度: High

ID: 72801

ファイル名: macosx_google_chrome_33_0_1750_146.nasl

バージョン: 1.8

タイプ: local

エージェント: macosx

公開日: 2014/3/4

更新日: 2019/11/26

依存関係: macosx_google_chrome_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2013-6668

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/3/3

脆弱性公開日: 2014/3/3

参照情報

CVE: CVE-2013-6663, CVE-2013-6664, CVE-2013-6665, CVE-2013-6666, CVE-2013-6667, CVE-2013-6668

BID: 65930