LibreOffice < 4.1.5/4.2.0 Python の複数の脆弱性(Mac OS X)

medium Nessus プラグイン ID 73337
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに、Python での複数の脆弱性の影響を受けるアプリケーションが含まれています。

説明

4.1.5 / 4.2.0 より前のバージョンの LibreOffice が、リモート Mac OS X ホストにインストールされています。そのため、Python に関連したサービス拒否の脆弱性を含む、複数の脆弱性による影響を受けることが報告されています。

リモートの攻撃者は、これらの欠陥を利用して、サービス拒否を引き起こすことや、なりすまし攻撃を実行することがあります。

Nessus は、これらの問題を悪用しようとしたことはありませんが、その代わりに、自己報告されたバージョン番号のみに頼っていることに注意してください。

ソリューション

LibreOffice バージョン 4.1.5 / 4.2.0 または以降にアップグレードしてください。

関連情報

http://www.libreoffice.org/about-us/security/advisories/cve-2013-1752/

http://www.nessus.org/u?bc6741ee

http://www.nessus.org/u?a594575e

プラグインの詳細

深刻度: Medium

ID: 73337

ファイル名: macosx_libreoffice_420.nasl

バージョン: 1.7

タイプ: local

エージェント: macosx

公開日: 2014/4/4

更新日: 2019/11/26

依存関係: macosx_libreoffice_installed.nasl

リスク情報

CVSS スコアのソース: CVE-2013-4238

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:libreoffice:libreoffice

必要な KB アイテム: MacOSX/LibreOffice/Version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/3/20

脆弱性公開日: 2014/3/20

参照情報

CVE: CVE-2013-1752, CVE-2013-4238