SuSE 11.3 セキュリティ更新:jakarta-commons-fileupload(SAT パッチ番号 9087)

medium Nessus プラグイン ID 73609
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストに1つ以上のセキュリティ更新がありません。

説明

この更新は jakarta-commons-fileupload のセキュリティ問題を修正します:

- 過小なバッファサイズによるサービス拒否(CVE-2014-0050)。(bnc#862781)

ソリューション

SAT パッチ番号 9087 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=862781

http://support.novell.com/security/cve/CVE-2014-0050.html

プラグインの詳細

深刻度: Medium

ID: 73609

ファイル名: suse_11_jakarta-commons-fileupload-140403.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2014/4/18

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 2.2

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:jakarta-commons-fileupload, p-cpe:/a:novell:suse_linux:11:jakarta-commons-fileupload-javadoc, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2014/4/3

参照情報

CVE: CVE-2014-0050