VMware Fusion 6.x < 6.0.3 OpenSSL ライブラリの複数の脆弱性(VMSA-2014-0004)(Heartbleed)

high Nessus プラグイン ID 73670

概要

リモートホストに、複数の脆弱性の影響を受ける仮想化アプリケーションがあります。

説明

リモート Mac OS X ホストにインストールされている VMware Fusion 6.x のバージョンは、6.0.3 より前です。したがって、報告によれば、 OpenSSL ライブラリで次の脆弱性の影響を受けます:

- 楕円曲線デジタル署名アルゴリズム(ECDSA)の実装に関連してエラーが存在し、これにより、「FLUSH+RELOAD」キャッシュサイドチャネル攻撃を介して、 nonce を漏洩できることがあります。(CVE-2014-0076)

- TLS ハートビート拡張の処理に関連して、領域外読み取りエラー(「ハートブリードバグ」として知られている)が存在し、これによって攻撃者は、メインプライマリキー素材、セカンダリキー素材、その他の保護されたコンテンツなどの、機密情報を取得できることがあります。
(CVE-2014-0160)

ソリューション

VMware Fusion 6.0.3 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?03fa22fa

http://www.nessus.org/u?bd08e50e

http://www.heartbleed.com

https://eprint.iacr.org/2014/140

https://www.openssl.org/news/vulnerabilities.html#2014-0160

https://www.openssl.org/news/secadv/20140407.txt

プラグインの詳細

深刻度: High

ID: 73670

ファイル名: macosx_fusion_6_0_3.nasl

バージョン: 1.14

タイプ: local

エージェント: macosx

公開日: 2014/4/21

更新日: 2022/5/5

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.9

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 4.3

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2014-0160

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 7.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:vmware:fusion

必要な KB アイテム: Host/local_checks_enabled, MacOSX/Fusion/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/4/17

脆弱性公開日: 2014/2/24

CISAの既知の悪用日: 2022/5/25

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2014-0076, CVE-2014-0160

BID: 66363, 66690

CERT: 720951

EDB-ID: 32745, 32764, 32791, 32998

VMSA: 2014-0004