Cisco IOS IKE モジュールの DoS

medium Nessus プラグイン ID 73736
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート装置に、ベンダーが提供したセキュリティパッチがありません。

説明

Cisco Internet Key Exchange(IKE)モジュールに、サービス拒否(DoS)の脆弱性が含まれています。自己報告した IOS バージョンによると、リモートデバイスは、この脆弱性により影響を受ける可能性があります。IKE モジュールが特別に細工されたメインモードパケットを処理しないため、確立された IKE セキュリティ関連付けが損傷する可能性があります。

ソリューション

ソフトウェアの更新については、Cisco に問い合わせてください。

関連情報

http://www.nessus.org/u?128edb78

https://tools.cisco.com/security/center/viewAlert.x?alertId=33639

プラグインの詳細

深刻度: Medium

ID: 73736

ファイル名: cisco_ios_CSCun31021.nasl

バージョン: 1.6

タイプ: local

ファミリー: CISCO

公開日: 2014/4/28

更新日: 2019/11/26

依存関係: cisco_ios_version.nasl

リスク情報

CVSS スコアのソース: CVE-2014-2143

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: cpe:/o:cisco:ios

必要な KB アイテム: Host/Cisco/IOS/Version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2014/4/3

脆弱性公開日: 2014/4/3

参照情報

CVE: CVE-2014-2143

BID: 66628

CISCO-BUG-ID: CSCun31021