HP LaserJet Pro プリンターにおける OpenSSL のハートビートの情報漏えい(HPSBPI03014)(Heartbleed)

high Nessus プラグイン ID 73806

概要

リモートプリンターは、情報漏えいの脆弱性の影響を受ける可能性があります。

説明

リモートの HP プリンターのバージョンは、含まれている OpenSSL バージョンで「ハートブリード」バグとして知られる、領域外読み取りエラーの影響を受ける可能性があります。

このエラーは、TLS ハートビート拡張の処理に関連しており、攻撃者は、主キーや二次キーの素材などの保護されたコンテンツのような、機密情報を入手できる場合があります。

ソリューション

ベンダーのアドバイザリにしたがって、ファームウェアをアップグレードしてください。

参考資料

http://www.nessus.org/u?3ccffdc9

http://www.heartbleed.com

https://eprint.iacr.org/2014/140

https://www.openssl.org/news/vulnerabilities.html#2014-0160

https://www.openssl.org/news/secadv/20140407.txt

プラグインの詳細

深刻度: High

ID: 73806

ファイル名: hp_laserjetpro_hpsbpi03014.nbin

バージョン: 1.71

タイプ: remote

ファミリー: Misc.

公開日: 2014/5/1

更新日: 2024/5/20

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 6.9

CVSS v2

リスクファクター: Medium

基本値: 5

現状値: 4.1

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS スコアのソース: CVE-2014-0160

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/h:hp:laserjet

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/4/18

脆弱性公開日: 2014/2/24

CISA の既知の悪用された脆弱性の期限日: 2022/5/25

エクスプロイト可能

Core Impact

Metasploit (OpenSSL Heartbeat (Heartbleed) Information Leak)

参照情報

CVE: CVE-2014-0160

BID: 66690

CERT: 720951

HP: HPSBPI03014, emr_na-c04262495