SuSE 11.3 セキュリティ更新:kvm(SAT パッチ番号 9142)

high Nessus プラグイン ID 73939
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE 11 ホストにセキュリティ更新がありません。

説明

KVM 内に埋め込まれた QEMU が多様なセキュリティ修正を受けました。

ブロックレイヤ内の多様な問題が修正されました:

- virtio の入出力空間構成処理のセキュリティ問題
(CVE-2013-2016)

- SCSI により報告された LUN バッファオーバーフロー。(CVE-2013-4344)

- QEMU USB スタックのバッファオーバーフロー。(CVE-2013-4541)

ソリューション

SAT パッチ番号 9142 を適用してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=812983

https://bugzilla.novell.com/show_bug.cgi?id=817593

https://bugzilla.novell.com/show_bug.cgi?id=842006

https://bugzilla.novell.com/show_bug.cgi?id=864802

https://bugzilla.novell.com/show_bug.cgi?id=870439

http://support.novell.com/security/cve/CVE-2013-2016.html

http://support.novell.com/security/cve/CVE-2013-4344.html

http://support.novell.com/security/cve/CVE-2013-4541.html

http://support.novell.com/security/cve/CVE-2014-0142.html

http://support.novell.com/security/cve/CVE-2014-0143.html

http://support.novell.com/security/cve/CVE-2014-0144.html

http://support.novell.com/security/cve/CVE-2014-0145.html

http://support.novell.com/security/cve/CVE-2014-0146.html

http://support.novell.com/security/cve/CVE-2014-0147.html

プラグインの詳細

深刻度: High

ID: 73939

ファイル名: suse_11_kvm-140416.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2014/5/9

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:11:kvm, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2014/4/16

参照情報

CVE: CVE-2013-2016, CVE-2013-4344, CVE-2013-4541, CVE-2014-0142, CVE-2014-0143, CVE-2014-0144, CVE-2014-0145, CVE-2014-0146, CVE-2014-0147