openSUSE セキュリティ更新:libvorbis(openSUSE-2012-141)

critical Nessus プラグイン ID 74562
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

特別に細工された ogg ファイルにより、 Vorbis オーディオ圧縮ライブラリでヒープベースのバッファオーバーフローを引き起こす可能性があります。攻撃者がこのオーバーフローを悪用することにより、クラッシュを引き起こしたり、任意のコードを実行したりする可能性があります。

ソリューション

影響を受ける libvorbis パッケージを更新してください。

関連情報

https://bugzilla.novell.com/show_bug.cgi?id=747912

プラグインの詳細

深刻度: Critical

ID: 74562

ファイル名: openSUSE-2012-141.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2014/6/13

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Critical

Base Score: 10

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:libvorbis-debugsource, p-cpe:/a:novell:opensuse:libvorbis-devel, p-cpe:/a:novell:opensuse:libvorbis0, p-cpe:/a:novell:opensuse:libvorbis0-32bit, p-cpe:/a:novell:opensuse:libvorbis0-debuginfo, p-cpe:/a:novell:opensuse:libvorbis0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libvorbisenc2, p-cpe:/a:novell:opensuse:libvorbisenc2-32bit, p-cpe:/a:novell:opensuse:libvorbisenc2-debuginfo, p-cpe:/a:novell:opensuse:libvorbisenc2-debuginfo-32bit, p-cpe:/a:novell:opensuse:libvorbisfile3, p-cpe:/a:novell:opensuse:libvorbisfile3-32bit, p-cpe:/a:novell:opensuse:libvorbisfile3-debuginfo, p-cpe:/a:novell:opensuse:libvorbisfile3-debuginfo-32bit, cpe:/o:novell:opensuse:12.1

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2012/2/22

参照情報

CVE: CVE-2012-0444